Hilfethemen
ProCall Enterprise (139)
ProCall Mobile (16)
ProCall for MAC (11)
ProCall Analytics (5)
CallControlGateway und Phonetools (9)
MetaDirectory (27)
Aktuelle Probleme & Bugs
ECSTA (13)
ProCall One R2 (18)
ixi-UMS Business (3)
Telefonanlagen (PBX) (6)
Betriebssysteme (3)
UCConnect (7)
Allgemeines (16)
Neue ProCall Features (6)
Live Chat (1)
ixi-UMS Enterprise (1)
|
|
|
|
||
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall One R2
TYP
Installation
ERLÄUTERUNG:
Wie führe ich die ProCall One R2 Installation und Ersteinrichtung
durch?
VIDEO TUTORIAL:
PDF ANLEITUNG:
Im folgendem PDF finden Sie eine Installationsanleit...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall 6
TYP
Installation
Dieser Artikel erklärt in wenigen Schritten, wie Sie ein Update
innerhalb der Produktversion 6 durchführen.
LÖSUNG:
* Beenden Sie den Dienst estos UCServer.
* Starten Sie d...
VORBEREITUNG UND PROBLEMBEHEBUNG MIT DEM UPDATE DIENST UND WINDOWS 10
(1709) UPDATE
BETROFFENE VERSION
ProCall 5/6
TYP
Problem
Update Dienst
Voraussetzungen:
SIE PLANEN EIN WINDOWS 10 UPDATE AUF VERSION WINDOWS 10 (1709)
Vorgehen:
Ste...
In seltenen Fällen kann es vorkommen, dass deaktiverte AD-Benutzer in
den ProCall Favoriten oder im Monitor sichtbar bleiben.
In diesen Fällen ist die ProCall AD Benutzerdatenbank neu aufzubauen.
Gehen Sie bitte wie folgt vor:
* Stellen Sie den UC...
From the latest releases, the activation of a license linked to a
specific hardware ID, takes place automatically when it is added to
the license panel in the estos software.
The steps to insert and activate a virgin license are as follows:
* PROCALL ...
[HOW-TO] "PROCALL APP FUNKTIONIERT NUR IM VORDERGRUND"
Problem:
Die App funktioniert nur im Vordergrund, bzw. keine eingehenden Anrufe
werden angezeigt, wenn sich die App im Hintergrund befindet.
LÖSUNG:
1. VERWENDET DER BENUTZER EINE REINE CTI LÖS...
Affinché un'utente possa usufruire dell'utilizzo di ProCall
Enterprise, è necessario che il suo utente venga creato/abilitato e
che sia correttamente associato al suo interno telefonico.
Occorre innanzitutto abilitare l'interno telefonico dell'utente. P...
Affinché la finestra di conversazione venga visualizzata
correttamente, è necessario abilitare una policy ActiveX. Essa può
essere abilitata localmente o via group policy, a livello di intranet.
* Localmente:
Per abilitare la policy localmente recars...
FRAGESTELLUNG:
BETROFFENE VERSION
ab Version 3
TYP
Konfiguration
KEYWORDS
Monitor, Monitorinhalt
Dieser Artikel erklärt, wie Monitorinhalte für einen oder mehrere
User zentral vom Administrator vorgegeben werden können.
LÖSUNG:
Gr...
Dalle ultime release, l'attivazione di una licenza legata ad un
hardware ID specifico, avviene in maniera automatica all'inserimento
di essa nel pannello licenze all'interno dei software estos.
I passi per inserire e attivare una licenza vergine, sono i...
Nell'ultima versione di ProCall Enterprise (dalla versione 5.40.xxx) e
nelle ultime versioni dei driver ECSTA 4.0 (dalla versione 4.0.7.xxx),
l'attivazione delle licenze avviene via internet in modo automatico,
togliendo quindi all'installatore il disturb...
OBIETTIVO:
VERSIONI AFFETTE
Tutte le versioni
TIPO
Configurazione
Volete sfruttare come backend utenti ciò che già esiste in Active
Directory, ma evitare di permettere la scrittura in Active Directory
da parte del nostro server? Questo arti...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall 5.0
TYP
Fehler
Falls es Probleme bei der Darstellung der Präsenzen in Outlook gibt,
arbeiten Sie bitte diesen Artikel Schritt für Schritt ab und geben
Sie bei einem erstellten Ticket unbedingt die E...
Se il controllo dell'interno telefonico non funziona, i punti da
verificare sono i seguenti:
Passi generali:
* Verifica della corretta assegnazione utente - interno
* Verifica dell'operatività del TSP che controlla il PBX
* Verifica (se richiest...
Nel caso in cui il client di ProCall non riesca a connettersi al
server, vanno verificati i seguenti punti:
* Verificare la risolvibilità dell'hostname del server (broadcast
NetBIOS non è derimente)
* Verificare la raggiungibilità del server sulla p...
Siehe Attachment. - Dokument in Englischer Sprache
FRAGESTELLUNG:
BETROFFENE VERSION
* MetaDirectory 3.5 und 4
* ProCall 5 und 6
* ProCall One R2
TYP
Allgemeines
ERLÄUTERUNG:
Wie bindet man das Telefonbuch Deutschland des TVG Verlages an ProCall
und MetaDirectory an.
LÖSUNG:
ANBINDU...
FRAGESTELLUNG: WIE RICHTE ICH DEN WEBSERVICE EIN?
BETROFFENE VERSION
ProCall 6
ProCall für MAC
ProCall Mobile
TYP
Konfiguration
KEYWORD
WebService
Proxy
Diese Anleitung richtet sich an die estos Integrationspartner und
Händler.
...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall 6 Mobile App
TYP
Allgemeines
Dieser Artikel erklärt, wie Sie ein sogenanntes Debug Log der ProCall
6 Mobile App erstellen.
LÖSUNG:
Sie sind von unseren Support gebeten worden, ein Debug Log der P...
FRAGESTELLUNG:
BETROFFENE VERSION
Aktuelle Version
TYP
Allgemeines
VERSION
ProCall 5.x
Dieser Artikel erklärt, wie Sie ein sogenanntes Debug Log der
Mobile-App erstellen.
LÖSUNG:
Sie sind von unseren Support gebeten worden, ein De...
FRAGESTELLUNG:
BETROFFENE VERSION
Aktuelle Version
TYP
Allgemeines
Dieser Artikel erklärt, wie Sie ein sogenanntes Debug Log des UC
Servers erstellen.
LÖSUNG
Sie sind von unserem Support gebeten worden, ein Debug Log des UC
Servers zu er...
FRAGESTELLUNG:
BETROFFENE VERSION
Aktuelle Version
TYP
Allgemeines
Dieser Artikel erklärt, wie Sie ein sogenanntes Debug Log vom
MetaDirectory erstellen.
LÖSUNG:
Sie sind von unseren Support gebeten worden, ein Debug Log vom
MetaDirector...
FRAGESTELLUNG:
BETROFFENE VERSION
Aktuelle Version
TYP
Allgemeines
VERSION
ProCall 6.x
Dieser Artikel erklärt, wie Sie ein Feedback aus ProCall Mobile
heraus erstellen.
LÖSUNG:
Sie sind von unserem Helpdesk gebeten worden, ein Pro...
FRAGESTELLUNG:
BETROFFENE VERSION
Aktuelle Version
TYP
Allgemeines
Dieser Artikel erklärt, wie Sie Debug Logfiles von ixi-UMS Business
erstellen.
LÖSUNG:
Sie sind von unserem Support gebeten worden,Debug Logfiles von ixi-UMS
Business zu ...
FRAGESTELLUNG:
BETROFFENE VERSION
Allgemein
TYP
Service & Support
FAQ
Dieser Artikel erklärt, wie Sie uns große Datenmengen, zum Beispiel
von Crashdumps, übermitteln können.
LÖSUNG:
Für den Transfer größerer Datenmengen (>20 MB) steh...
In caso di integrazione con Active Directory, è possibile «pushare»
l'installazione client sulle workstation tramite un piccolo servizio
chiamato «Update Service»
Dall'elenco «Computer» selezionate una o N postazioni e, cliccate il
tasto destro dal menu...
L'uso del telefono cellulare in ProCall Enterprise (dalla versione 5)
e in ProCall One R2 è possibile grazie alla tecnologia Bluetooth.
Occorrono uno SmartPhone (oppure anche un vecchio cellulare dotato di
Bluetooth) e un ricevitore Bluetooth sul comput...
Il file HTML va copiato all'interno di un webserver che sia
raggiungibile dalle singole postazioni (potete utilizzare anche quello
del MetaDirectory, la root del webserver è
c:programmiESTOSMetaDirectory 3.5wwwroot) oppure potete utilizzare
quello di Micr...
Passi per la migrazione/backup di un software estos
1)Stop servizi su macchina sorgente (panello Servizi di Windows)
2)Copia/backup delle cartelle «database» e «config» presenti nella
directory di installazione
3)Installazione ex novo su macchina desti...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall 5.1 Enterprise, ProCall 6 Enterprise
TYP
Informationen
Bei Verwendung von ProCall mit Outlook als Groupware kann das
standardmäßig verwendete MAPI unzuverlässig sein. Eine Umstellung
auf EWS (Exchan...
Affinché venga visualizzato lo stato di presenza dei colleghi,
nonché sfruttare nel pieno delle possibilità le funzioni di
collaborazione che ProCall Enterprise offre, è necessario popolare
l'elenco dei preferiti con gli utenti utilizzatori di ProCall
Ent...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall One R2
TYP
Konfiguration
KEY-WORD
HotKey Anruf Fehler
Dieser Artikel erklärt, welche Ursachen die Fehlermeldung " Der
Telefonanruf konnte nicht abgesetzt werden " haben kann bzw. welche
Lösun...
FRAGESTELLUNG:
Die Journale in ProCall werden nicht mehr fortgeschrieben, in den
Ereignissen des UCServers werde Fehlermeldung mit Bezug auf die
Datenbank protokolliert.
LÖSUNG:
Bitte beachten Sie in Verbindung mit Access Datenbanken folgende
Hinweise...
FRAGESTELLUNG: WAS IST UCCONNECT UND WIE WIRD ES EINGERICHTET?
BETROFFENE VERSION
ProCall 6 Enterprise
TYP
Allgemeines
FAQ
-/-
DAUER
10 Minuten
ERLÄUTERUNG:
UCConnect ist:
* eine Plattform
* für den Einsatz in der Clou...
FRAGESTELLUNG:
Betroffene Version
Vorhergehende Major-Release Version
Typ
Konfiguration
In der angehängten PDF-Datei wird ausfürhlich beschrieben, wie Sie
das Upgrad von ProCall 5 Enterprise zu ProCall 6 Enterprise
druchführen können.
LÖS...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall Enterprise
TYP
Konfiguration
ERLÄUTERUNG:
Dieser Artikel erläutert die wesentlichen Aspekte bei der
Konfiguration des UCServer Standorts.
VIDEO TUTORIAL:
WAR DIESER ARTIKEL HILFREICH?
Wir möcht...
FRAGESTELLUNG:
BETROFFENE VERSION
ab Version 4+
TYP
Installation
SCHLAGWORT
mac Mac
ERLÄUTERUNG:
Dieser Artikel erklärt, wie Sie das Mac Adressbuch in ProCall für
MAC auf einem IOS Betriebssystem einbinden können.
Lösung:
LÖSUNG:...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall 5.1 Enterprise, ProCall 6 Enterprise
TYP
Informationen
Die Funktion "Projekte" erlaubt es Benutzern, durch Auswahl des
Projekts eine Kennziffer vor die Rufnummer zu setzen, um
beispielsweise nach Ex...
FRAGESTELLUNG:
BETROFFENE VERSION
Aktuelle Version
TYP
Allgemeines
Dieser Artikel erklärt, wie Sie das Passwort für die Weboberfläche
von ixi-UMS Business zurücksetzten.
LÖSUNG:
Bitte gehen Sie bitte folgendermaßen vor:
* Auf dem ixi...
FRAGESTELLUNG:
BETROFFENE VERSION
alle
TYP
Allgemeines
FAQ
-/-
ERLÄUTERUNG:
In verschiedenen Anwendungsfällen besteht der Bedarf, Nebenstellen in
ProCall zu überwachen, ohne diesen einen Benutzer zuordenen zu
können, beispielsweise...
Nel seguente articolo, sono descritte tutte le porte TCP/UDP in uso
dagli applicativi estos.
CALLCONTROLGATEWAY
Porta
Protocollo
Direzione
Descrizione
389
TCP
out
Default per ActiveDirectory
712
TCP
out
Default per MetaDirectory
...
STUN/TURN SERVER IN DER DMZ
BETROFFENE VERSION
ProCall 6 Enterprise
TYP
Allgemeines
FAQ
-/-
GRUNDSÄTZLICHES
Diese Hinweise sind als Ergänzung zu unserer Online Hilfe und unseren
Best Practice Dokumenten 'STUN/TURN Topologien' und ...
FRAGESTELLUNG:
BETROFFENE VERSION
3.5. und 4
TYP
Information
Was hat sich in Version 4 verändert?
ANTWORT:
Eine Übersicht steht am Ende des Artikels als PDF-Datei zum Download
bereit.
ACHTUNG! Neu ist auch das Lizenzierungsmodell. Ab ...
FRAGESTELLUNG:
BETROFFENE VERSION
ab PE 5.0.3
TYP
Fehler
Seit einem Update auf ProCall Enterprise Version 5.0.3x (oder höher)
fehlt die Präsenzanzeige in Outlook Emails.
LÖSUNG:
Um das Problem zu umgehen, führen Sie bitte ein Update auf ...
FRAGESTELLUNG:
BETROFFENE VERSION
WebServices 4 & 5
TYP
Konfiguration
Im Gegensatz zu ProCall unter Windows liefert die Suche in ProCall
Mobile / ProCall Mac keine Suchergebnisse aus dem MetaDirectory.
LÖSUNG:
Die WebServices führen für ...
PROBLEM:
BETROFFENE VERSION
ProCall 6
TYP
Problem
Softphone / Audio / Video
Der Verbindungsaufbau eines Audio-Video Chats oder
SIP-Softphone-Anrufs schlägt fehl. Die ProCall Mobile App meldet:
_"Zeitüberschreitung beim Verbindungsaufbau"...
BETROFFENE VERSION
ProCall 6
TYP
KEYWORDS
Outlook,MAC
Aktuell bietet der ProCall Enterprise MAC Client keine Möglichkeit
(mehr), Microsoft Outlook als Datenquelle zu nutzen.
Um beispielsweise Microsoft Exchange Daten trotzdem nutzen...
PROBLEM:
BETROFFENE VERSION
ProCall 5 + 6
TYP
Problem
OWA
Beim wählen einer Aktion im ProCall Client die ein öffnen von
Outlook antriggert, wie zB. klicken auf das Mitteilungsfenster mit der
Benachrichtung "Sie haben xxx neue Emails" öff...
PROBLEM: JOURNALEINTRÄGE LASSEN SICH NICHT MEHR BEARBEITEN
BETROFFENE VERSION
ProCall 6.2 - 6.4
TYP
Problem
Journal
BETROFFEN SIND KUNDEN, DIE ALS UCSERVER DATENBANK ACCESS VERWENDEN.
Der Fehler kann auftreten, sobald ein User einen J...
SYMPTOM
Der Salesforce Replikator ist ab der Deaktivierung von TLS 1.0 nicht
mehr verwendbar. Es erscheint folgende Fehlermeldung:
URSACHE
Salesforce hat ab Juni 2016 damit begonnen TLS 1.0 nicht mehr zu
unterstützen.
LÖSUNG
Es muss das .net Framew...
Bitte hier weiterlesen:
https://support.estos.de/de/procall-enterprise/bluetooth-anbindung-fuer-mobiltelefon-funktioniert-nicht-mit-microsoft-windows-10-ab-version-1903
[https://support.estos.de/de/procall-enterprise/bluetooth-anbindung-fuer-mobiltelefon-...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall 6, ProCall 7
TYP
Fehler
Bei Verwendung von Softphone wird die Telefonverbindung zwar
aufgebaut, aber ein oder beide Gesprächspartner kann/können nichts
hören oder die Tonqualität ist schlecht.
LÖS...
FRAGESTELLUNG:
IST DAS METADIRECTORY BEI DEN DATENMENGEN UND DER ANZAHL BENUTZER
RICHTIG DIMENSIONIERT?
BETROFFENE VERSION
alle Versionen
TYP
Fehlersuche
Dieser Artikel unterstützt Sie bei der Dimensionierung und
Konfiguration des MetaDir...
PROBLEM:
BETROFFENE VERSION
alle Versionen
TYP
Problem
UCServer
Der UCServer Dienst startet nicht mehr.
TROUBLESHOOTING
Bitte prüfen Sie zunächst, ob sich der UCServer Dienst manuell
starten lässt. Überprüfen Sie geleichzeitig bitte a...
Die Informationen befinden sich auf folgender Seite:
https://support.estos.de/de/procall-enterprise/ucserver-benutzerverwaltung-in-microsoft-active-directory-berechtigungen-und-schemaerweiterung
[https://support.estos.de/de/procall-enterprise/ucserver-ben...
MIT WELCHEN BEARBEITUNGSZEITEN FÜR IHR TICKET KÖNNEN SIE BEI ESTOS
RECHNEN?
TYP
Allgemein
STICHWÖRTER:
Support, Helpdesk, Service, Ticket, Bearbeitungszeiten,
Supportanfrage, Antwortzeiten, Reaktionszeit, Incidents, Vorgang,
Bearbeitung, Dri...
GENERELLE FUNKTIONSWEISE DES ECSTA FOR SIP PHONES
Das Produkt estos _ECSTA for SIP Phones (früher ECSTA für Snom)_ ist
ein TAPI Treiber für uaCSTA fähige Telefone.
Der ECSTA for SIP Phones Treiber kontaktiert den _uaCSTA Server for
SIP Phones_ über de...
EMPFEHLUNGEN FÜR DIE ERSTELLUNG EINES SUPPORT TICKETS
TYP
Allgemein
STICHWÖRTER:
Support, Helpdesk, Service, Ticket, Bearbeitungszeiten,
Supportanfrage, Incidents, Vorgang, Supportzeiten
Die in einem Ticket bereitgestellten Informationen k...
FEHLERBILD:
BETROFFENE VERSION
ProCall f. iOS 7.0.1 aufwärts mit UCServer 6.0.7.2982 und älter
STAND
30.06.2020
Bei Verwendung von ProCall Mobile für iOS erscheint BEI EINGEHENDEN
ANRUFEN AUF DIE SOFTPHONE LEITUNG KEINE AKUSTISCHE SIGNALISI...
AKTUELLE PRODUKTE:
PROCALL 6 ENTERPRISE
Uneingeschränkte Freigabe: 02.10.2017
METADIRECTORY 4
Freigabe: 01.06.2017
ECSTA 5
Freigabe: 02.06.2018
PROCALL ONE R2
Freigabe: 01.06.2017
ABGEKÜNDIGTE PRODUKTE:
PROCALL
PROCALL 5 ENTERPRISE
Freiga...
FRAGESTELLUNG:
BETROFFENE VERSION
3.0.3.1045
TYP
Kompatibilität
KEYWORDS
Windows 10
Dieser Artikel erläutert Art und Umfang der ProCall One (V.3)
Kompatibilität mit Windows 10.
LÖSUNG:
Bitte beachten Sie folgende Hinweise, wenn Si...
FRAGESTELLUNG:
BETROFFENE VERSION
ProCall 6.0
TYP
Frage
Der Kunde hat eine (Tür-)Kamera, die er gerne in das
Gesprächsfenster einbinden will. Klingelt wer an der Tür bzw.
Gegensprechanlage so soll das Bild der Türkamera im Gesprächsfenster
...
|
|