Hilfethemen: ProCall Enterprise
[PROBLEM] Softphone Verbindung ohne Ton oder mit schlechter Tonqualität
Veröffentlicht von Oliver Pfriemer am 31 July 2020 11:23 AM

Fragestellung:

Betroffene Version ProCall 6, ProCall 7
Typ Fehler
   

 

Bei Verwendung von Softphone wird die Telefonverbindung zwar aufgebaut, aber ein oder beide Gesprächspartner kann/können nichts hören oder die Tonqualität ist schlecht.
 

Lösung:

Die Ursache eines solchen Fehlers liegt häufig in der Verwendung von falschen Übertragungsprotokollen. Daher ist es sehr wichtig, dass die Anschalt-Hinweise für die jeweiligen Telefonanlagen genau befolgt werden.

Die Anschalt Hinweise sind auf folgender Webseite verfügbar:

 

Wenn die Anschalt Hinweise genau befolgt wurden und der Fehler weiterhin besteht, erstellen Sie bitte ein Ticket und liefern Sie uns folgende Informationen:

  • Welche Telefonanlage wird für die Softphones verwendet?
  • Was für ein Amtsanschluss haben Sie? ISDN oder SIP? Welchen Anbieter/Provider haben Sie?
  • Sind die TK-Anlage und der UCServer im selben Netz?
  • Wenn nein:
    • ist die Anlage oder der UCServer über VPN-Verbindung angebunden oder „nur“ geroutet?
    • hat der UCServer mehrere Netzwerkkarten?
  • Sind die Windows Clients und der UCServer im selben Netz?
  • Wenn nein:
    • ist das Verhalten auch zu beobachten, wenn ein Windows Client im Netzwerk des UCServers steht ?
  • Erstellen Sie bitte einen PCAP-Trace mit Wireshark von:
    • einem Fehlerfall
    • wenn möglich, ein Fall, wo es funktioniert
  • Nennen Sie uns zum Wireshark Trace bitte die IP-Adressen von der TK-Anlage, dem UCServer und dem Netzbereich der Windows Clients

 


Views: 2512
Kommentare (0)
Kommentar schreiben
 
 
Vollständiger Name:
E-Mail:
Kommentare:
Sicherheitsüberprüfung 
 
Um Ihre Eingabe zu verifizieren geben Sie bitte den Text auf dem Bild in das nebenstehende Feld.

©  2021 estos GmbH  |  Impressum    |  AGB  |  Datenschutzhinweis  |  Verhaltenskodex