Hilfethemen: ProCall Enterprise
[PROBLEM] UCServer Dienst startet nicht
Veröffentlicht von Tatjana Lachner am 11 September 2017 02:09 PM

Problem:

Betroffene Version

alle Versionen 

Typ Problem
   
UCServer

Der UCServer Dienst startet nicht mehr. 

 

Troubleshooting 

Bitte prüfen Sie zunächst, ob sich der UCServer Dienst manuell starten lässt. Überprüfen Sie geleichzeitig bitte auf Ihrem Win Server, was hier als Startverhalten ausgewählt ist. 

Der UCServer Dienst sollte "automatisch" starten. 

 

Sollte sich derUCServer Dienst weiterhin nicht starten lassen, liegt die Ursache dafür mit sehr hoher Wahrscheilichkeit in der Umgebung. Hier geben wir Ihnen einige Anhaltspunkte: 

  • Der SQL-Datenbankserver ist nicht erreichbar oder er funktioniert nicht korrekt. 
  • Die Access Datenbank ist defekt oder zu langsam, siehe https://helpdesk.estos.de/Knowledgebase/Article/View/43/0/howto-reparatur-der-access-serverdatenbank
  • Der Active Directory Server ist nicht erreichbar. 
  • Die lokale Benutzerverwaltung ist beschädigt ( => in Verbindung mit dem UMReplikator beobachtet) 
  • Telefoniedienst ist nicht gestartet oder reagiert zu langsam. 
  • Der verwendete TSP funktioniert nicht korrekt 
  • Eine Anrufaufzeichnung wurde eingerichtet, aber der UCServer kann die CAPI-DLL nicht finden/öffnen
    • Kann in der general.xml Datei im config-Verzeichnis unter "<CallRecorder><Enabled>" ausgeschaltet werden, indem man den Wert auf "0" umstellt.

 

Unter Umständen lässt sich die Ursache des Fehlers auch herausfinden, indem man den UC-Server nicht als Dienst, sondern als Anwendung startet.

Hierbei zeigt dann ein Fortschrittsbalken, an welcher Stelle der Server Probleme hat.

 

Ergänzend zu ProCall 6 Enterprise 

Problem: Der UCServer lässt sich nach einem Upgrade nicht starten. 

Hintergrund: Inkompatibilität 32-Bit Access Database Engine auf 64-Bit Windows Systemen

Lösung: Wird der UCServer in 64-Bit Architektur installiert, so ist darauf zu achten, dass kein 32-Bit Access Database Engine Treiber im System installiert ist. Das Problem tritt meistens auf, wenn ein Office 32-Bit auf dem System installiert ist oder nachträglich installiert wird.
Nachträglich findet man die 64-Bit Access Database Engine Installationsdatei im Unterver-zeichnis "Supportfiles" des UCServer Installationsverzeichnisses (im Normalfall C:\Pro-gram Files\estos\UCServer)

 

(2 Bewerten)
Dieser Artikel war hilfreich.
Dieser Artikel war nicht hilfreich.

Views: 5197
Kommentare (0)
Kommentar schreiben
 
 
Vollständiger Name:
E-Mail:
Kommentare:
Sicherheitsüberprüfung 
 
Um Ihre Eingabe zu verifizieren geben Sie bitte den Text auf dem Bild in das nebenstehende Feld.

©  2019 estos GmbH  |  Impressum    |  AGB  |  Datenschutzhinweis  |  Verhaltenskodex