Hilfethemen
[PROBLEM] Salesforce Replikation TLS Unterstützung
Veröffentlicht von Sven Hast am 11 November 2016 11:36 AM

Symptom

Der Salesforce Replikator ist ab der Deaktivierung von TLS 1.0 nicht mehr verwendbar. Es erscheint folgende Fehlermeldung:

Ursache

Salesforce hat ab Juni 2016 damit begonnen TLS 1.0 nicht mehr zu unterstützen.

Lösung

Es muss das .net Framework 4.5 verwendet werden. Dies ist Standard ab Windows 8 und kann nachinstalliert werden für Windows 7. Hierfür ist aber eine neuere Salesforce API (vermutlich ab Version 37) notwendig. Alternativ kann auch das .net Framework 4.0 genutzt werden, hierzu muss aber in der Windows Registrierungsdatenbank folgender Schlüsselwert gesetzt werden:

[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\.NETFramework\v4.0.30319]
"SchUseStrongCrypto"=dword:00000001
bzw.

[HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\.NETFramework\v4.0.30319]
"SchUseStrongCrypto"=dword:00000001

https://help.salesforce.com/HTViewSolution?id=000221207&language=de

 

War dieser Artikel hilfreich?

Wir möchten unseren Service kontinuierlich verbessern. Sollten Ihnen Informationen fehlen bzw. sind Ihnen Fehler in dem Artikel aufgefallen, nehmen Sie bitte Kontakt mit uns auf.
(1 Bewerten)
Dieser Artikel war hilfreich.
Dieser Artikel war nicht hilfreich.

Views: 2680
Kommentare (0)
Kommentar schreiben
 
 
Vollständiger Name:
E-Mail:
Kommentare:
Sicherheitsüberprüfung 
 
Um Ihre Eingabe zu verifizieren geben Sie bitte den Text auf dem Bild in das nebenstehende Feld.

©  2019 estos GmbH  |  Impressum    |  AGB  |  Datenschutzhinweis  |  Verhaltenskodex