Hilfethemen: ProCall Enterprise
Voraussetzungen für die Installation der UCServer WebServices
Veröffentlicht von am 29 September 2015 02:22 PM

Fragestellung:

Betroffene Version

Aktuelle Version

Typ

Installation, Systemvoraussetzung

Keywords

Installation, Webservices, Mobile

 

Dieser Artikel erklärt, welche Voraussetzungen für die Installation des Webservices gegeben sein müssen.

Lösung:

Da der estos UC WebServices den Microsoft Internet Information Services benötigt, sind folgende Windows seitige Voraussetzungen zu beachten:

Der WebService braucht mindestens die Version 7 – diese ist ab Server 2008 enthalten – für weitere Versions-Informationen bezüglich der IIS-Editionen vgl. wikipedia: https://de.wikipedia.org/wiki/Microsoft_Internet_Information_Services 

  •          Microsoft Windows Server Betriebssystem erforderlich (siehe https://www.estos.de/produkte/procall/systemvoraussetzungen )
  •          Installiertes .NET-Framework 4 (full) -
  •          Installierte WebServer Rolle mit Application Server (IIS & ASP.NET)
  •          ASP.NET ist in .NET Framework enthalten – es muss 3.5 genauso aktiviert/installiert sein wie die neueren (4, 4.5, 4.5.2)


Weitere Hinweise werden unter diesen Links gegeben:

 

War dieser Artikel hilfreich?

Wir möchten unseren Service kontinuierlich verbessern. Sollten Ihnen Informationen fehlen bzw. sind Ihnen Fehler in dem Artikel aufgefallen, nehmen Sie bitte Kontakt mit uns auf.

 


Views: 7516
©  2021 estos GmbH  |  Impressum    |  AGB  |  Datenschutzhinweis  |  Verhaltenskodex